BETA

5th October 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [05/10/18 10:00 AM] with 'Partial Outage'

Issue has been resolved at [05/10/18 10:01 AM]