BETA

2nd July 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [02/07/19 12:08 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [02/07/19 12:59 AM]