BETA Singapore cluster       Mumbai cluster

1st July 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [01/07/19 07:15 PM] with 'Partial Outage'

Issue has been resolved at [01/07/19 07:16 PM]