BETA Singapore cluster       Mumbai cluster

1st July 2019

Mumbai Issue observed for 'Outgoing Calls' in Mumbai Region

Identified at [01/07/19 02:35 PM] with 'Major Outage'

Issue has been resolved at [01/07/19 02:36 PM]