BETA Singapore cluster       Mumbai cluster

1st July 2019

West Bengal Issue observed for 'Incoming Calls' in West Bengal Region

Identified at [01/07/19 10:42 AM] with 'Partial Outage'

Issue has been resolved at [01/07/19 10:45 AM]