BETA

1st July 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [01/07/19 03:27 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/07/19 07:54 PM]