BETA Singapore cluster       Mumbai cluster

1st July 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [01/07/19 01:46 AM] with 'Major Outage'

Issue has been resolved at [01/07/19 01:47 AM]