BETA

4th October 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [04/10/18 10:53 AM] with 'Major Outage'

Issue has been resolved at [04/10/18 10:55 AM]