BETA

30th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [30/06/19 05:48 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/06/19 05:51 PM]