BETA Singapore cluster       Mumbai cluster

30th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [30/06/19 03:32 PM] with 'Major Outage'

Issue has been resolved at [30/06/19 03:33 PM]