BETA

3rd October 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [03/10/18 10:27 PM] with 'Partial Outage'

Issue has been resolved at [03/10/18 10:28 PM]