BETA

3rd October 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [03/10/18 04:01 PM] with 'Major Outage'

Issue has been resolved at [03/10/18 04:03 PM]