BETA

2nd October 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [02/10/18 06:13 PM] with 'Partial Outage'

Issue has been resolved at [02/10/18 06:16 PM]