BETA

2nd October 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [02/10/18 01:57 PM] with 'Major Outage'

Issue has been resolved at [02/10/18 01:58 PM]