BETA Singapore cluster       Mumbai cluster

30th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [30/06/19 06:17 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/06/19 06:21 AM]