BETA

2nd October 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [02/10/18 04:03 AM] with 'Partial Outage'

Issue has been resolved at [02/10/18 04:04 AM]