BETA

1st October 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [01/10/18 09:53 PM] with 'Partial Outage'

Issue has been resolved at [01/10/18 09:54 PM]