BETA Singapore cluster       Mumbai cluster

30th June 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [30/06/19 02:15 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/06/19 04:44 PM]