BETA

1st May 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [01/05/17 04:18 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/05/17 04:20 PM]