BETA Singapore cluster       Mumbai cluster

29th June 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [29/06/19 12:30 AM] with 'Major Outage'

Issue has been resolved at [29/06/19 12:36 AM]