BETA Singapore cluster       Mumbai cluster

29th June 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [29/06/19 12:18 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/06/19 12:19 AM]