BETA Singapore cluster       Mumbai cluster

28th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [28/06/19 09:39 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [28/06/19 09:48 PM]