BETA Singapore cluster       Mumbai cluster

28th June 2019

Andhra Pradesh Issue observed for 'Incoming Calls' in Andhra Pradesh Region

Identified at [28/06/19 02:03 PM] with 'Partial Outage'

Issue has been resolved at [28/06/19 02:04 PM]