BETA

28th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [28/06/19 10:45 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [28/06/19 01:12 PM]