BETA

26th September 2018

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [26/09/18 12:44 PM] with 'Major Outage'

Issue has been resolved at [26/09/18 12:45 PM]