BETA

26th September 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [26/09/18 10:59 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/09/18 11:15 AM]