BETA Singapore cluster       Mumbai cluster

28th June 2019

Delhi Issue observed for 'Outgoing Calls' in Delhi Region

Identified at [28/06/19 04:00 AM] with 'Major Outage'

Issue has been resolved at [28/06/19 04:03 AM]