BETA Singapore cluster       Mumbai cluster

27th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [27/06/19 07:46 PM] with 'Partial Outage'

Issue has been resolved at [27/06/19 07:47 PM]