BETA Singapore cluster       Mumbai cluster

27th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [27/06/19 04:56 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [27/06/19 04:59 PM]