BETA Singapore cluster       Mumbai cluster

27th June 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [27/06/19 01:14 PM] with 'Major Outage'

Issue has been resolved at [27/06/19 01:15 PM]