BETA Singapore cluster       Mumbai cluster

27th June 2019

Delhi Issue observed for 'Incoming Calls' in Delhi Region

Identified at [27/06/19 10:04 AM] with 'Major Outage'

Issue has been resolved at [27/06/19 10:25 AM]