BETA Singapore cluster       Mumbai cluster

26th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [26/06/19 07:00 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/06/19 07:03 PM]