BETA Singapore cluster       Mumbai cluster

26th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [26/06/19 04:50 PM] with 'Partial Outage'

Issue has been resolved at [26/06/19 04:51 PM]