BETA Singapore cluster       Mumbai cluster

26th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [26/06/19 04:31 PM] with 'Major Outage'

Issue has been resolved at [26/06/19 04:38 PM]