BETA

26th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [26/06/19 04:31 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/06/19 05:14 PM]