BETA Singapore cluster       Mumbai cluster

26th June 2019

Delhi Issue observed for 'Incoming Calls' in Delhi Region

Identified at [26/06/19 10:33 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/06/19 01:15 PM]