BETA

26th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [26/06/19 10:00 AM] with 'Partial Outage'

Issue has been resolved at [26/06/19 10:03 AM]