BETA Singapore cluster       Mumbai cluster

25th June 2019

Delhi Issue observed for 'Outgoing Calls' in Delhi Region

Identified at [25/06/19 07:55 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/06/19 01:04 PM]