BETA Singapore cluster       Mumbai cluster

25th June 2019

Delhi Issue observed for 'Incoming Calls' in Delhi Region

Identified at [25/06/19 05:41 PM] with 'Major Outage'

Issue has been resolved at [25/06/19 06:01 PM]