BETA Singapore cluster       Mumbai cluster

25th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [25/06/19 03:29 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [25/06/19 03:32 PM]