BETA Singapore cluster       Mumbai cluster

25th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [25/06/19 04:34 AM] with 'Partial Outage'

Issue has been resolved at [25/06/19 04:37 AM]