BETA Singapore cluster       Mumbai cluster

24th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [24/06/19 04:34 PM] with 'Partial Outage'

Issue has been resolved at [24/06/19 04:36 PM]