BETA

24th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [24/06/19 02:46 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [24/06/19 02:48 PM]