BETA Singapore cluster       Mumbai cluster

24th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [24/06/19 08:45 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [24/06/19 08:48 AM]