BETA

24th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [24/06/19 05:05 AM] with 'Partial Outage'

Issue has been resolved at [24/06/19 05:06 AM]