BETA

22nd September 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [22/09/18 12:16 PM] with 'Major Outage'

Issue has been resolved at [22/09/18 12:18 PM]