BETA Singapore cluster       Mumbai cluster

23rd June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [23/06/19 04:39 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [23/06/19 05:59 PM]