BETA Singapore cluster       Mumbai cluster

23rd June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [23/06/19 12:52 PM] with 'Partial Outage'

Issue has been resolved at [23/06/19 12:53 PM]