BETA Singapore cluster       Mumbai cluster

23rd June 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [23/06/19 04:51 AM] with 'Major Outage'

Issue has been resolved at [23/06/19 04:55 AM]