BETA

22nd June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [22/06/19 09:38 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [22/06/19 09:41 PM]